Strona główna forum
Forum
Paliwa & Spalanie

[E39]Błędne wskazania wskaźnika paliwa

Wszystko o paliwach i spalaniu waszych piątek.
Avatar użytkownika
BartoszSoldier

Imię: Bartosz
Posty: 63
Dołączył(a): 2016-04-13, 12:06
Lokalizacja: Giżycko

Moje BMW: BMW E39 530D

[E39]Błędne wskazania wskaźnika paliwa

Postprzez BartoszSoldier » 2016-04-15, 08:10

Witam, przeszukałem forum lecz rozwiązania swojego problemu nie znalazłem. Posiadam BMW E39 530D z 2002r a mój problem polega na błędnym wskazaniu wskaźnika paliwa. Po zatankowaniu auta do pełna wskaźnik pokazuje faktyczny stan wraz z zasięgiem km na komputerze lecz po przejechaniu paru km bez względu czy miasto/trasa wskaźnik spada do 15l oraz zasięg i utrzymuje się, nie podnosi, nie opada. Gdy w zbiorniku paliwo spadnie mniej więcej do 15l wskaźnik spada do zera, wskazuje rezerwę a zasięg 20-40 km. Gdy auto po nocy odpale wskaźnik wraz z zasięgiem pokaże faktyczny stan zbiornika lecz znowu po kilku km spada. Spalanie miasto 11l a trasa 6l. Sprawdzałem test ukrytych opcji OBC co pokazuje ile litrów znajduje się w poszczególnych komorach to na pełnym zbiorniku gdy spadnie do 15l wskazuje mniej więcej po 7 litrów na komorę a gdy już spadnie wskaźnik na rezerwę to w jednej komorze zero a w drugiej mniej więcej 2l. Jest to uciążliwe, gdyż nie wiem ile mam paliwa a nie mogę rozwiązać tego problemu. Proszę o pomoc.

Avatar użytkownika
Thazek

Imię: Łukasz
Posty: 5689
Dołączył(a): 2010-08-07, 22:20
Lokalizacja: Bielsko-Biała

Moje BMW: BMW E39 530d Manual 1999r
http://bmw5er.pl/viewtopic.php?f=33&t=21405

Re: [E39]Błędne wskazania wskaźnika paliwa

Postprzez Thazek » 2016-04-15, 11:00

A zaglądałeś do baku? Może pływak się wiesza? Może trzeba go rozruszać? wymienić? Może pompa w baku już dogorywa?

Avatar użytkownika
BartoszSoldier

Imię: Bartosz
Posty: 63
Dołączył(a): 2016-04-13, 12:06
Lokalizacja: Giżycko

Moje BMW: BMW E39 530D

Re: [E39]Błędne wskazania wskaźnika paliwa

Postprzez BartoszSoldier » 2016-04-15, 19:21

Wyciągnąłem pływak i pompke z prawej komory za pasażerem to wszystko działało a po włożeniu i podpieciu wtyczki, odpaleniu pokazało stan faktyczny gdzie wcześniej paliła się rezerwa, było mniej więcej 15l. Robiłem również test zegarów to wskaźnik od paliwa pracuje dobrze, zamyka się do końca.

Avatar użytkownika
BartoszSoldier

Imię: Bartosz
Posty: 63
Dołączył(a): 2016-04-13, 12:06
Lokalizacja: Giżycko

Moje BMW: BMW E39 530D

Re: [E39]Błędne wskazania wskaźnika paliwa

Postprzez BartoszSoldier » 2016-05-05, 21:19

Potrzebuję zdjęcie jak w 530d zamontowany jest pływak w zbiorniku bo możliwe, ze sie o coś zacina chociaż ostatnio na trasie (200km) po zatankowaniu wskazywał dobrze i wskazówka nie spadała ale do czasu aż moja prędkość wzrosła tak powyżej 160 km/h. Momentalnie spadła na zero.

andrelen

Posty: 1
Dołączył(a): 2016-06-08, 07:36

Re: [E39]Błędne wskazania wskaźnika paliwa

Postprzez andrelen » 2016-06-08, 07:38

A nie da się tego jakoś skalibrować?

Avatar użytkownika
BartoszSoldier

Imię: Bartosz
Posty: 63
Dołączył(a): 2016-04-13, 12:06
Lokalizacja: Giżycko

Moje BMW: BMW E39 530D

Re: [E39]Błędne wskazania wskaźnika paliwa

Postprzez BartoszSoldier » 2016-06-08, 17:01

Nie wiem dokładnie tego czy da się skalibrować. Zauważyłem, że im dłużej z tym jeżdżę to jest coraz gorzej. Po odpaleniu z rana wskazuje faktyczny stan licznika i podczas jazdy bez względu trasa/miasto spada do zera (range wskazuje 23), już się nie podnosi nawet po zatankowaniu, dopiero po odpaleniu auta z rana dnia następnego. Reset też już nie pomaga.

spioo

Posty: 1
Dołączył(a): 2017-02-07, 15:31

Re: [E39]Błędne wskazania wskaźnika paliwa

Postprzez spioo » 2017-02-07, 15:43

Posiadam ten sam problem co opisujesz wyżej. Udało ci się rozwiązać tą usterkę ? Jak tak to opisz proszę gdzie tkwił problem.

Avatar użytkownika
BartoszSoldier

Imię: Bartosz
Posty: 63
Dołączył(a): 2016-04-13, 12:06
Lokalizacja: Giżycko

Moje BMW: BMW E39 530D

Re: [E39]Błędne wskazania wskaźnika paliwa

Postprzez BartoszSoldier » 2017-03-15, 01:53

Tak, winnym był pływak z prawej strony czyli ten od pasażera. Wymieniłem na nowy i problem od razu znikł. Stary się topił, opadał na dno.


Powrót do strony głównej

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości