Strona główna forum
Forum
Elektryka, Elektronika, Audio & Video

[E39] Problem z radiem

Elektryka w waszych piątkach czyli wszystko co dotyczy sprzętu grającego, alarmów, nawigacji, TV w samochodzie itp.
lubek

Posty: 91
Dołączył(a): 2010-06-02, 14:46
Lokalizacja: Radom

Moje BMW: E34 540, E60 530
http://bmw5er.pl/viewtopic.php?f=32&t=68820

[E39] Problem z radiem

Postprzez lubek » 2017-12-12, 21:02

Witam, posiadam E39 523 z 98 roku z navi 4:3. Problem polega na tym, że nie wyszukuje mi w ogóle stacji FM, słychać same szumy. Na AM natomiast można złapać jakieś przedwojenne radio i coś tam gra;) Myślę, że może być to wina tunera w bagażniku bo na początku w ogóle nie dało się włączyć radia gałką, żeby się zaświeciła ta dioda, dopiero jak poruszałem kostką w tunerze to zaczęło się włączać. Pewnie już bym kupił drugi tuner, jednak kupiłem samochód sprowadzony z Niemiec od handlarza w Polsce i on już zmieniał ten tuner, bo jest na nim napisane białym markerem "tuner samochodowy" i to mi daje do myślenia. Ma ktoś jakiś pomysł? Czy po prostu kupić tuner i sprawdzić? Pozdrawiam

Jeszcze jedna sprawa, tuner mam włożony Philips Business, a wg vin wychodzi, że powinno być: "S670 Radio BMW Professional RDS, S609 Navigation system, Professional" i przeglądając Allegro, domyślam się, że to powinien być Becker. Możliwe, że tuner business nie będzie działał w instalacjii proffesional?

Powrót do strony głównej

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości