Strona główna forum
Forum
Elektryka, Elektronika, Audio & Video

[E60]problem z xenon skretny przedlift

Elektryka w waszych piątkach czyli wszystko co dotyczy sprzętu grającego, alarmów, nawigacji, TV w samochodzie itp.
krauzer

Posty: 121
Dołączył(a): 2014-04-09, 00:19

[E60]problem z xenon skretny przedlift

Postprzez krauzer » 2017-10-17, 21:42

Witam mam problem z xenonem skretnym.Odkad kupilem nie śmiało to dobrze mianowicie nie skręcal ani poziomowanie nie działało.Na kompie żadnych błędów.A przełącznik w pozycji auto swiecil Zielona kropką(nie mrugala więc też znaczyło że wszystko ok)sprawdziłem czujniki poziomowania i jeden miał ulamane ramie.wymieniłem go na sprawny i dalej nic.Lampy nie wykonują żadnego testu.Modul lm oraz alc kodowany pustym plikiem w ncs i dalej nic.Proba odpiecia modulu Ahl za schowkiem również nie powoduje bledu(dalej moge przełączyć pokrętło na auto a kropka świeci ciągłym światłem)lampy są ory xenon dynamic więc też odpada że lampy sa zamienione.po zdjęciu lamp okazało sie ze nie ma jednego modulu smc.Ale czy brak jednego takiego modulu nie powinien wyrzucić błąd na kompie oraz w postaci mrugajacej kropki na pokretle gdy włączę je w tryb auto?lampa nie powinna i tam sie poziomowac Góra/dół bez tego modulu smc?ma może ktoś swój plik lm z ncs bym mogl go porównać ze swoim czy po zakupie sprawnego modułu smc wszystko bedzie już hulac?

Powrót do strony głównej

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość