Strona główna forum
Forum
Elektryka, Elektronika, Audio & Video

[E60] Jak to jest z bluetooth?

Elektryka w waszych piątkach czyli wszystko co dotyczy sprzętu grającego, alarmów, nawigacji, TV w samochodzie itp.
Avatar użytkownika
Tequila

Imię: Krzysiek
Posty: 621
Dołączył(a): 2010-09-22, 21:19
Lokalizacja: Wrocław

Moje BMW: E46 E60 K1300R

[E60] Jak to jest z bluetooth?

Postprzez Tequila » 2017-05-14, 13:52

Cześć, słuchajcie jak to jest z tym bluetooth? W obecnym E60 mam telefon Professional. Jest też bluetooth. parowanie telefonu działa poprawnie. Pojawia się na liście sparowanych telefonów w iDrive jednak po wejściu w menu "Komunikacja" i wybraniu opcji "Telefon" pojawia się komunikat aby włożyć kartę SIM. Nie umiem zmusić auta, żeby działał zestaw głośnomówiący. W czym problem?
/// BMW

Avatar użytkownika
maciekpkow

Posty: 18339
Dołączył(a): 2007-08-21, 20:07
Lokalizacja: Pruszków

Moje BMW: E60 535d M-pak Le Mans blue
http://bmw5er.pl/viewtopic.php?f=36&t=44915
http://bmw5er.pl/viewtopic.php?f=23&t=60855
BYŁA 540: http://bmw5er.pl/viewtopic.php?f=33&t=10983

Re: [E60] Jak to jest z bluetooth?

Postprzez maciekpkow » 2017-05-14, 16:26

Słyszałem że jak jest słuchawka w aucie to nie da rady korzystać z blutacza z zewnętrznym telefonie.
Zdrowaś muzo, bitów pełna, bas jest z Tobą;
błogosławionaś ty między gatunkami i błogosławiony owoc żywota twojego,
DJ. Święta Techniawo, Matko Rave'u, graj nade nami głuchymi,
teraz i w godzinę chill-outu naszego.
MAYDAY
Obrazek
Obrazek

Avatar użytkownika
Tequila

Imię: Krzysiek
Posty: 621
Dołączył(a): 2010-09-22, 21:19
Lokalizacja: Wrocław

Moje BMW: E46 E60 K1300R

Re: [E60] Jak to jest z bluetooth?

Postprzez Tequila » 2017-05-15, 09:40

To może dezaktywować słuchawkę w NCS albo wymienić/przeprogramować moduł BT?
/// BMW

Avatar użytkownika
Tequila

Imię: Krzysiek
Posty: 621
Dołączył(a): 2010-09-22, 21:19
Lokalizacja: Wrocław

Moje BMW: E46 E60 K1300R

Re: [E60] Jak to jest z bluetooth?

Postprzez Tequila » 2017-10-25, 07:41

Ma ktoś pomysł jak to ogarnąć?
/// BMW

Avatar użytkownika
mimi

Imię: Mirek
Posty: 637
Dołączył(a): 2009-02-04, 04:58
Lokalizacja: Hajnówka [BHA]

Moje BMW: E34 520iA '93

Re: [E60] Jak to jest z bluetooth?

Postprzez mimi » 2017-10-25, 21:29

Masz słuchawkę fabryczną w aucie czy tylko uchwyt?

Avatar użytkownika
Tequila

Imię: Krzysiek
Posty: 621
Dołączył(a): 2010-09-22, 21:19
Lokalizacja: Wrocław

Moje BMW: E46 E60 K1300R

Re: [E60] Jak to jest z bluetooth?

Postprzez Tequila » 2017-10-26, 06:29

Mam słuchawkę.
/// BMW

Avatar użytkownika
mimi

Imię: Mirek
Posty: 637
Dołączył(a): 2009-02-04, 04:58
Lokalizacja: Hajnówka [BHA]

Moje BMW: E34 520iA '93

Re: [E60] Jak to jest z bluetooth?

Postprzez mimi » 2017-10-26, 09:18

Na tej fabrycznej działa komunikacja? Wyłącz ją, zanieś do domu czy coś i wtedy sprawdź z drugim.

Avatar użytkownika
Tequila

Imię: Krzysiek
Posty: 621
Dołączył(a): 2010-09-22, 21:19
Lokalizacja: Wrocław

Moje BMW: E46 E60 K1300R

Re: [E60] Jak to jest z bluetooth?

Postprzez Tequila » 2017-10-26, 09:19

Tak, na słuchawce wszystko jest ok, można wykonywać i odbierać połączenia.
/// BMW

Avatar użytkownika
mimi

Imię: Mirek
Posty: 637
Dołączył(a): 2009-02-04, 04:58
Lokalizacja: Hajnówka [BHA]

Moje BMW: E34 520iA '93

Re: [E60] Jak to jest z bluetooth?

Postprzez mimi » 2017-10-26, 09:25

To ok, problem ze sparowaniem, lub niekompatybilny model telefonu.

Avatar użytkownika
Tequila

Imię: Krzysiek
Posty: 621
Dołączył(a): 2010-09-22, 21:19
Lokalizacja: Wrocław

Moje BMW: E46 E60 K1300R

Re: [E60] Jak to jest z bluetooth?

Postprzez Tequila » 2017-10-26, 09:27

Tak ja pisałem w pierwszym poście: parowanie telefonu działa poprawnie. Pojawia się na liście sparowanych telefonów w iDrive.
/// BMW

Robert1

Posty: 51
Dołączył(a): 2008-12-07, 21:38
Lokalizacja: Wałbrzych

Re: [E60] Jak to jest z bluetooth?

Postprzez Robert1 » 2018-05-04, 18:42

Witam,
Rozwiązałeś problem? Chciałbym te dziadostwo też u siebie zmusić do pracy z telefonem komórkowym.
Sprawdzałem u siebie i mam w tylnym nadkolu TCU (połączone 3 wtyczki antenowe beżową, różową i czarną, gniazdo na niebieską wtyczkę jest wolne), podejrzewam że trzeba wymienić te TCU na jakieś inne + kodowanie w NCS. Nie wiem jakie itp.

Proszę napisz mi co zrobiłeś i jeśli masz możliwość podeślij fotki lub info co zakupiłeś... Moje auto to E60 z 2004 z telefonem w podłokietniku + navi professional.

Pozdrawiam
Robert


Powrót do strony głównej

Kto przegląda forum

Użytkownicy przeglądający ten dział: V-MAX i 1 gość