Strona główna forum
Forum
Elektryka, Elektronika, Audio & Video

[E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Elektryka w waszych piątkach czyli wszystko co dotyczy sprzętu grającego, alarmów, nawigacji, TV w samochodzie itp.
Avatar użytkownika
ladovnik

Posty: 96
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

[E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez ladovnik » 2016-11-28, 00:37

Witam. Zamontowałem w swoim E39 (przedlift, 1997, sedan) system monitor 16/9+ gps mk3 + tv + radio, tylko że ten system był z E39 w kombi i to trochę nowszego niż moje (2000/2001). Dwie wtyczki w bagażniku nie pasowały (czarne), nie było ich gdzie podłączyć, więc podłączyłem na sztywno pasujące kolorami przewody do pierwotnej wiązki od zwykłego radia.

Ogólnie wszystko działa, radio gra, GPS chodzi, ale na monitorze w sekcji komputera pokładowego nie odczytuje mi spalania i innych danych, jak i również nie mogę ustawić daty i godziny (nieaktywny przycisk SET przy ustawianiu). Nie działa mi też zmiana języka (w opcjach jest "D" i "GB" ale co bym nie ustawił mam wszystko po włosku...).

Wygląda mi na to, że system nie ma komunikacji z komputerem pokładowym. Jest to możliwe, bo kilku kabli z wiązki nowego systemu nie podłączyłem, gdyż nie znalazłem w starej wiązce odpowiednich przewodów, które by pasowało kolorami. Chodzi o przewody brązowo-czarny i gruby biało-czarny (cienki biało-czarny połączyłem) z wtyczki czarnej dwurzędowej, oraz przewód żółto-czerwony z wtyczki jednorzędowej.

Poradzicie mi, które przewody należy jeszcze podpiąć, aby wszystko działało jak należy?

Obrazek Obrazek

Pozdrawiam,
ladovnik

Avatar użytkownika
tomgtdek_69

Posty: 524
Dołączył(a): 2009-03-21, 23:52
Lokalizacja: Słupsk

Moje BMW: E39 540IA

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez tomgtdek_69 » 2016-11-28, 18:55

Najpewniej nie podłączyłeś szyny I-bus, i tu uwaga nie podłączyłeś do krótkiej wiązki od tv (monitor i tunerbm z głównej wiązki pewnie jest podpięty bo napisałeś że "radio gra". Powinieneś mieć wszystko pod ręką właśnie w tej ori wtyczce, oprócz prędkości i podświetlenia co trzeba dociągnąć. Na koniec zmień klucz sa inaczej z ta navi będą tylko kłopoty. Język włoski zmienisz na PL wgraniem softu.
Pokaż dokładnie foto co tam połączyłeś.

Avatar użytkownika
ladovnik

Posty: 96
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez ladovnik » 2016-11-28, 22:56

Wgrałem dzisiaj nowy soft, i mam w ustawieniach teraz języki PL i GB do wyboru, ale dalej nie mogę ich ustawić podobnie jak daty i większości innych ustawień poza schematem kolorów i głośnością lektora. Język dalej pozostaje włoski.

Zdjęcia jak to jest podłączone zrobię na dniach, bo teraz tam jest taki mix, że nic ze zdjęć by nie było widać - wiązka jest z kombi i jest dłuższa, a oprócz tego do bagażnika wsadziłem starą wiązkę aby do niej się wpinać, więc jest ogromna plątanina kabli. Na razie wpinałem poszczególne przewody ze stare wiązki do nowej złączkami żeby tylko to odpalić i przetestować czy wszystko działa, ale pasuje siąść w sobotę rano i poucinać potrzebne przewody i je zlutować na stałe, tak aby wszystkie wiązki były poukładane i nie splątane.

A z tym kluczem to o co chodzi?

Avatar użytkownika
tomgtdek_69

Posty: 524
Dołączył(a): 2009-03-21, 23:52
Lokalizacja: Słupsk

Moje BMW: E39 540IA

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez tomgtdek_69 » 2016-11-29, 20:50

W bagażniku masz złącze starej wiązki od radia wypinasz ją dostosowujesz układ pinów i wpinasz do wiązki navi tu nie ma co lutować.
Poza tym wiązkę navi od turasa, jak rozplączesz szmacianą izolację to złożysz identycznie jak wiązka od sedana.
Tak wyglądała u mnie wiązka navi z turasa (już jej nie ma bo później wpadło DSP a to jeszcze inna wiązka);

Obrazek

No nie było czego lutować...

Jedyne czego Ci będzie brakowało to sygnał prędkości obrotowej koła i podświetlenie, ale nie guziorów a lcd (rozjaśnianie i przyciemnianie).

Co do braku możliwości ustawienia daty itp... sprawdziłeś co nagryzgałem? O szynie...

Avatar użytkownika
ladovnik

Posty: 96
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez ladovnik » 2016-11-30, 09:17

Gdzie szukać tej szyny, które to będą kolory kabli?

Wysłane z mojego LT25i przy użyciu Tapatalka

Avatar użytkownika
pstrag

Posty: 988
Dołączył(a): 2009-04-04, 23:17
Lokalizacja: Ełk

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez pstrag » 2016-11-30, 21:45

wiem że nie w temacie
ktoś posiada soft PL do mk4 ? sprawdzony ?
530d M Pakiet Individual - Sprzedane
330d - Sprzedane
passat - sprzedane
530xd Lci- obecnie

Avatar użytkownika
tomgtdek_69

Posty: 524
Dołączył(a): 2009-03-21, 23:52
Lokalizacja: Słupsk

Moje BMW: E39 540IA

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez tomgtdek_69 » 2016-11-30, 22:42

Szyna to biało-czerwony z żółtymi kropkami/paskami ale to tak z pamięci.
Soft;
http://chomikuj.pl/tomgtdek_666/MOTORYZ ... acji/MK+IV

Avatar użytkownika
ladovnik

Posty: 96
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez ladovnik » 2016-12-05, 00:04

Uporządkowałem kable, ze starej wiązki wykorzystałem wszystkie przewody, a mimo to w nowej wiązce mam nadal trzy niepodłączone. Jeden z nich (żółto-czerwony) wychodzi z fioletowej wtyczki GPSa, a pozostałe dwa z czarnej wtyczki (czarno-brązowy, biało-czarny gruby) wchodzą do głównej instalacji nowej wiązki. To będą więc te trzy kable które trzeba do połączenia z komputerem? Załączam poniżej zdjęcia wtyczek z nowej instalacji.

Biało-czerwonego przewodu w żadnej z wiązek też nie znalazłem.

Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek

A to zbliżenie na wtyczki w których są te trzy osamotnione przewody:
Obrazek Obrazek
Ostatnio edytowano 2016-12-09, 10:49 przez ladovnik, łącznie edytowano 2 razy

Avatar użytkownika
tomgtdek_69

Posty: 524
Dołączył(a): 2009-03-21, 23:52
Lokalizacja: Słupsk

Moje BMW: E39 540IA

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez tomgtdek_69 » 2016-12-05, 19:42

Biały z żółtym paskiem do X10117 PIN38
Obrazek

Żółty z czerwonym paskiem to sygnał prędkości koła prawy tył?

Avatar użytkownika
ladovnik

Posty: 96
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez ladovnik » 2016-12-09, 10:48

Faktycznie przeoczyłem, że jeszcze biały z żółtym paskiem ciągłym z wiązki od GPSa nie ma podłączenia. Omyłkowo go podłączyłem do białego z żółtym przerywanym paskiem w starej wiązce. Gdzie szukać tego X10117, bo po zdjęciu nie rozpoznaję miejsca?

Avatar użytkownika
tomgtdek_69

Posty: 524
Dołączył(a): 2009-03-21, 23:52
Lokalizacja: Słupsk

Moje BMW: E39 540IA

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez tomgtdek_69 » 2016-12-09, 22:57

A widzisz, nie chciałeś się słuchać wcześniej...!
Potocznie nazywając moduł świateł przy prawej stopie pasażera.
Sygnału prędkości z głowy Ci nie podam, a jestem tak wypompowany wieczorami że nie mam werwy poszukać.

Avatar użytkownika
Krasek

Imię: Andrzej
Posty: 2521
Dołączył(a): 2009-01-18, 11:44
Lokalizacja: Białystok

Moje BMW: E39 530d
http://bmw5er.pl/viewtopic.php?f=33&t=5 ... ead#unread

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez Krasek » 2016-12-12, 21:54

Jak masz małe zegary, to bez przeróbki na duże nie będzie działal BC na Navi i chyba data. Nie pamiętam, bo dawno przerabiałem :)
A bez sygnału prędkości, navi pokaże tylko aktualna pozycję.
Obrazek

Avatar użytkownika
ladovnik

Posty: 96
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez ladovnik » 2016-12-13, 00:27

Mam zegary w wersji z obrazkiem samochodu zamiast wyświetlacza z tekstowym opisem błędów. W zwykłym radiu CD+MID przycisk BC faktycznie nie działał, ale data i godzina były. W zasadzie bardziej mi zależy na godzinie niż na spalaniu itp. bo brak zegarka w aucie trochę irytuje, a spalanie mam na zegarach.

Będę na dniach próbował podłączyć ten biało-żółty i zobaczymy co się stanie. Jakby ktoś sobie w między czasie przypomniał, gdzie szukać żółto-czerwonego od prędkości koła, to byłbym wdzięczny.

Przy okazji w wiązce jest też osobny biały przewód z brązową wtyczką, który również nie wiem do czego służy.
Obrazek

Avatar użytkownika
tomgtdek_69

Posty: 524
Dołączył(a): 2009-03-21, 23:52
Lokalizacja: Słupsk

Moje BMW: E39 540IA

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez tomgtdek_69 » 2016-12-13, 20:32

Ten biały przewód z brązową wtyczką do wzmacniacza antenowego (musiałeś odłączać demontując starą wiązkę).

Avatar użytkownika
ladovnik

Posty: 96
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Nawigacja 16/9 - brak godziny, daty, spalania itd.

Postprzez ladovnik » 2017-05-28, 13:16

Podłączyłem biało żółty i żółto czerwony do kabelkow od modułu Lcm o takich kolorach ale nadal nie działa mi na monitorze 16:9 data, godzina i dostęp do komputera pokładowego oraz zmiana języka... Jakieś pomysły dalej? :-(

Obrazek

Wysłane z mojego D5803 przy użyciu Tapatalka

Następna strona

Powrót do strony głównej

Kto przegląda forum

Użytkownicy przeglądający ten dział: Bing [Bot], Google [Bot] i 2 gości