Strona główna forum
Forum
Elektryka, Elektronika, Audio & Video
Diagnostyka Komputerowa

[E39] Błąd (!) po wymianie modułu LCM

Avatar użytkownika
ladovnik

Posty: 61
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

[E39] Błąd (!) po wymianie modułu LCM

Postprzez ladovnik » 2016-11-24, 21:11

Witam. Zepsuł mi się ostatnio moduł LCM II od świateł (drogowe świeciły się cały czas, nawet po wyłączeniu i zamknięciu auta :/). Wymieniłem moduł na inny (jakiś nowszy) i światła już działają OK, ale świeci mi się cały czas czerwona ikonka błędu o symbolu (!). Próbowałem podłączyć INPA i skasować błąd ale mi się nie udało - może wchodziłem w złą sekcję w INPIE (próbowałęm wchodzić w E39>silnik oraz Licht i tam kasowałem błędy ale ikonka nie znika). Ktoś wie jak pozbyć się tego błędu? Załączam zdjęcie błędu.

Obrazek

Pozdrawiam,
ladovnik

dirty.73

Posty: 1857
Dołączył(a): 2010-12-31, 18:37

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez dirty.73 » 2016-11-24, 21:28

pustym manem ,nceesem go potraktuj
pomoc w diagnozie,instalacji,spolszczeniach,INPA,DIS,NCS
http://dziadkowozy.com/index.php

Avatar użytkownika
ladovnik

Posty: 61
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez ladovnik » 2016-11-24, 21:29

Wgrać mu pusty plik FSW_PSW.MAN ?

dirty.73

Posty: 1857
Dołączył(a): 2010-12-31, 18:37

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez dirty.73 » 2016-11-24, 21:34

przkoduj go pustym plikiem .MAN,zrób odczyt LCMa,nic więcej,ma być w WORK tylko plik .TRC z odczytem i pusty .MAN(oprócz tych pozostałych,co tam są),i zakoduj tak ECU
pomoc w diagnozie,instalacji,spolszczeniach,INPA,DIS,NCS
http://dziadkowozy.com/index.php

swme28

Imię: Sławek
Posty: 344
Dołączył(a): 2014-02-06, 21:55
Ostrzeżenia: 1

Moje BMW: Było E 36 316i
Było E 46 328i
Jest E 39 530d

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez swme28 » 2016-11-24, 22:03

Tzn że jak sygnalizacja uszkodzenia hamulców się świeci bo czujnika poziomu płynu nie widzi?

Wysłane z mojego HUAWEI GRA-L09 przy użyciu Tapatalka

Avatar użytkownika
ladovnik

Posty: 61
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez ladovnik » 2016-11-28, 23:27

Wgrywałem pusty MAN i dalej jest błąd. Od pewnego magika dowiedziałem się, że poza tą czerwoną kontrolką (!) objawem charakterystycznym jest też pomarańczowa kropka pojawiająca się na liczniku pomiędzy przebiegiem całkowitym a tymczasowym, i faktycznie taka u mnie się pojawiła. Podobno wynika to z tego, że moduł LCM ma zapisany w sobie przebieg i VIN poprzedniego auta, i komputer mojego auta stwierdza, że dane te nie zgadzają się z moim autem i dlatego jest błąd.

Trzeba rzekomo zaprogramować w nowym module mój obecny przebieg i VIN aby pozbyć się tych błędów. Ktoś wie jak to zrobić?

Oczywiście ten magik wie co zrobić, ale raz że chce za to sporo kasy, a dwa że mam dość daleko aby do niego jechać, więc wolałbym to sam załatwić, tym bardziej że kabel i INPE z dodatkami mam...

Obrazek

dirty.73

Posty: 1857
Dołączył(a): 2010-12-31, 18:37

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez dirty.73 » 2016-11-28, 23:41

inpa z dodatkami nie pomoże,potrzebny kabelek i PaSoft.....ta kropka to dokładnie to,niezgodność przebiegu ,vin
a to nie jest kontrolka klocków?albo masz mało płynu hamulcowego albo czujnik klocków....
pomoc w diagnozie,instalacji,spolszczeniach,INPA,DIS,NCS
http://dziadkowozy.com/index.php

Avatar użytkownika
eosik

Imię: Łukasz
Posty: 450
Dołączył(a): 2014-12-18, 10:20
Lokalizacja: Lubień Kujawski/Włocławek

Moje BMW: e39
http://bmw5er.pl/viewtopic.php?f=33&t=56519

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez eosik » 2016-11-29, 20:45

ta kropka tyczy sie tylko VINu. przebieg nie ma nic do rzeczy,bo mimo roznicy nie wyswietla sie juz. PASoft i kilka minut roboty i po problemie

dirty.73

Posty: 1857
Dołączył(a): 2010-12-31, 18:37

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez dirty.73 » 2016-11-29, 20:59

eosik napisał(a):ta kropka tyczy sie tylko VINu. przebieg nie ma nic do rzeczy,bo mimo roznicy nie wyswietla sie juz. PASoft i kilka minut roboty i po problemie

no dokładnie,z rozpędu napisane
pomoc w diagnozie,instalacji,spolszczeniach,INPA,DIS,NCS
http://dziadkowozy.com/index.php

Avatar użytkownika
ladovnik

Posty: 61
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez ladovnik » 2016-12-01, 00:42

Czy można się posłużyć programem Pa Soft przy pomocy zwykłego kabla obd ii USB, który działa mi do inpy i ncsa?

Wysłane z mojego LT25i przy użyciu Tapatalka

dirty.73

Posty: 1857
Dołączył(a): 2010-12-31, 18:37

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez dirty.73 » 2016-12-01, 10:10

nie
pomoc w diagnozie,instalacji,spolszczeniach,INPA,DIS,NCS
http://dziadkowozy.com/index.php

Avatar użytkownika
ladovnik

Posty: 61
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez ladovnik » 2016-12-19, 00:00

Kupiłem Pa Soft (interfejs + program), zmieniłem przebieg i VIN w module LCM, i znikła pomarańczowa kropka obok przebiegu na zegarach, ale czerwony błąd (!) nadal świeci. Wykonałem kilkakrotnie odczyt i kasowanie błędów. Załączam raport. Co może powodować ten błąd?

Kod: Zaznacz cały
---------------------------------------------------------------------------------------------------------------------------
BMW Scanner v1.4.0.9 (19.09.2011) - P.A.Soft, 2011  HW: V144Bn9                                   Time: 22:11:29 2016-12-18
---------------------------------------------------------------------------------------------------------------------------


                          ZCS coding : /-------- IKE --------\ /-------- EWS --------\
                             Chassis :  E39                     E39
                               Model :  520i                    520i
                            Type key :  DD11                    DD11
                              Engine :  M52B20                  M52B20
                             Gearbox :  Manual                  Manual
                                 VIN :  BN28493                 WBADD11080BN28493
                              ZCS GM :  53110005-S              53110005-S
                              ZCS SA :  00000A110400D4C4-V      00000A110400D4C4-V
                              ZCS VN :  000003A7C4-B            000003A7C4-B


 # SCAN START
---------------------------------------------------------------------------------------------------------------------------
Unit      BMWTNR     HW  SW-FSW       CI  DI    BI/VI  Date    Odometer    VIN                ADFG     Algorithm
---------------------------------------------------------------------------------------------------------------------------
DME   ->  1.429.861  11  41           01  30    21     04/97   -           WBADD11080BN28493  -        MS41.0 M52 Flash
EWS   ->  8.375.840  02  03           02  01    FF     01/97   -           WBADD11080BN28493  -        EWS2
ABS   ->  1.164.130  57  01           06  08    00     06/97   -           -                  -        ABS/ASC5 E32,E34,E38
A/C   ->  8.374.951  01  05           02  20    07     06/97   -           -                  010203   IHKA E39
SRS   ->  8.374.799  02  33           06  06    00     04/97   -           BN28493            000000   ZAE2
IKE   ->  8.375.895  16  10           04  31    07     05/97   196835 km   BN28493            00000F   93S56 - 3 (E39)
LCM   ->  6.961.141  07  77           24  14    00     25/06   196800 km   BN28493            -        HC912 - 11 (LCM4)
ZKE   ->  8.376.642  16  15           04  21    07     51/96   -           -                  FF8493   ZKE3 GM1
MFL   ->  0.000.000  01  02           00  03    78     00/00   -           -                  -        MFL2
RAD   ->  6.907.130  10  00           00  16    10     49/00   -           -                  -        Radio ZIS/BM/MIR
VID   ->  6.911.221  04  11           02  02    11     49/00   -           -                  FF2076   Videomodule
NAV   ->  6.920.758  11  65           04  04    09     38/01   -           -                  -        NAV MK3
VMGP  ->  6.920.758  11  65           04  04    09     38/01   -           BN28493            005049   VM Graph-part
BMBT  ->  6.913.387  42  42           00  31    10     47/00   -           -                  000000   BMBT WideScreen
GR2   ->  8.369.062  06  03           04  02    00     05/97   -           -                  FF8493   FGR2


 # USER INFO FIELDS
---------------------------------------------------------------------------------------------------------------------------
Unit      Date      VIN                Odometer    Assembly    Software    Service     Dealer   Tester   Program ver.
---------------------------------------------------------------------------------------------------------------------------
DME   ->  06.02.97  WBADD11080BN28493  0 km        1.711.648   1.711.649   1.740.493   000036   00000    -


 # ERRORS IN UNITS
---------------------------------------------------------------------------------------------------------------------------
Unit      BMWTNR     HW  SW-FSW       ERRORS / SHADOW-MEMORY
---------------------------------------------------------------------------------------------------------------------------
DME   ->  1.429.861  11  41           no errors / 1 error 
EWS   ->  8.375.840  02  03           no errors           
ABS   ->  1.164.130  57  01           no errors           
A/C   ->  8.374.951  01  05           2 errors             
SRS   ->  8.374.799  02  33           no errors           
IKE   ->  8.375.895  16  10           no errors           
LCM   ->  6.961.141  07  77           1 error   / no errors
ZKE   ->  8.376.642  16  15           no errors / no errors
MFL   ->  0.000.000  01  02           no data             
RAD   ->  6.907.130  10  00           no errors           
VID   ->  6.911.221  04  11           no errors / no errors
NAV   ->  6.920.758  11  65           no errors / 2 errors
VMGP  ->  6.920.758  11  65           no data             
BMBT  ->  6.913.387  42  42           no errors           
GR2   ->  8.369.062  06  03           no errors           


 # ERRORS DETAILS - DTC(hex)/PARAM(hex)
---------------------------------------------------------------------------------------------------------------------------
DME   ->  Shadow-memory:
          D7/08 - ASC/MSR/EML interface not ok

A/C   ->  0A/44 - AUC sensor
          15/42 - Auxiliary water pump

LCM   ->  28/21 - Thermal oil-level sensor defect


 # SCAN END
---------------------------------------------------------------------------------------------------------------------------

Avatar użytkownika
ladovnik

Posty: 61
Dołączył(a): 2016-02-27, 11:30
Moje BMW: E39 520i 1997r.

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez ladovnik » 2016-12-27, 17:33

Możliwe że to ten czujnik oleju jest do wymiany? Może czujnik był cały czas uszkodzony tylko mój stary moduł LCM nie obsługiwał tego czujnika i jak zamontowałem moduł w nowszej wersji to on wykrył usterkę czujnika?

Wysłane z mojego LT25i przy użyciu Tapatalka

dirty.73

Posty: 1857
Dołączył(a): 2010-12-31, 18:37

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez dirty.73 » 2016-12-27, 20:24

coś sie czepił wszystkiego,tylko nie hamulców.....błąd tego czujnika objawia się pomarańczową kontrolką ciśnienia oleju.....
sprawdzałeś czujniki zużycia klocków?
pomoc w diagnozie,instalacji,spolszczeniach,INPA,DIS,NCS
http://dziadkowozy.com/index.php

Avatar użytkownika
Sikor84

Imię: Sławek
Posty: 1592
Dołączył(a): 2012-06-19, 00:33
Lokalizacja: Warszawa - Rembertów

Moje BMW: BMW E39 523iA
http://bmw5er.pl/viewtopic.php?f=33&t=3 ... ead#unread

Re: [E39] Błąd (!) po wymianie modułu LCM

Postprzez Sikor84 » 2016-12-29, 15:46

Sprawdź czujniki zużycia klocków... czy są całe i czy dochodzi do nich prąd.

Następna strona

Powrót do strony głównej

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość